読者です 読者をやめる 読者になる 読者になる

金魚亭日常

読書,ガジェット,競技プログラミング

Mendeley をダウングレードした

Windows版の v1.17.6 はマルチウィンドウと高DPIディスプレイ対応に問題があるらしく,使用に耐えない感じだったのでv1.16.3にダウングレードした.

具体的には,

  • ディスプレイ間を移動したときに文字が一部の表示されなくなる
  • フォントのサイズがおかしくて読めない(でかすぎてはみでる)

といった感じ.

下記のページより.

https://www.mendeley.com/autoupdates/installers/1.16.3

問題なくてもフォントがかなり汚いが,読めるのでよしとする.

常用しているソフトウェアでは,RStudio も高DPIだと見にくいが許容範囲.