読者です 読者をやめる 読者になる 読者になる

金魚亭日常

読書,ガジェット,競技プログラミング

Bundler 1.11.* でエラー

Windows 10 64bit, Ruby installer 2.2.4 x64

bundle installすると,

ArgumentError: proxy must be :ENV or a URI::HTTP
/bundler/vendor/net/http/persistent.rb:861:in `proxy='
...

みたいなエラーがでる. たぶんproxy関連?

1.10.6 では出ない.


追記(2016-02-08)

11から.gemrcを見るようになったらしく,自分の場合は.gemrcのproxy設定が http://で始まっていなかったからっぽい. http://つけたらエラーは出なくなった.